lightning_180x110.gif   Nella versione di Guardian rilasciata agli inizi di Febbraio 2008 ci sono novità significative.

Durante lo scorso anno abbiamo avuto indicazioni da molti Grandi Clienti che ritenevano che l’auto installazione (auto-deploy) dell’Agente di Guardian fosse in contrasto con le policy di sicurezza e di auditing in essere.

Per queste ragioni abbiamo rimosso,  a partire da Guardian 1.0.7, la funzione di auto-deploy, e di conseguenza l’Agente dovrà essere installato manualmente, ad esempio tramite la BEA WebLogic Console.

Nel prossimo futuro, a partire dalla release WLS 10.3,  l’Agente Guardian sarà incluso direttamente in WLS Server e non sarà più necessario installarlo.

Per maggiori informazioni e per scaricare gratuitamente BEA Guardian cliccare QUI